Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: frogdancer Date: Jan 8, 2013 6:14am
Forum: etree Subject: mp3's won't upload

http://archive.org/details/tf2002-12-08.flac

This upload has been saying it is deriving for over 12 hours with no progress. If you could let me know what is going wrong with it, I would appreciate it.

Thanks!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Jan 8, 2013 6:27am
Forum: etree Subject: Re: mp3's won't upload

Check your spam folder...you should have gotten an email from iasupport@archive.org saying that a bunch of files were missing. Most of them are not really missing, but the names no longer match what you had in your md5.

However, it does appear that tracks 1, 17 and 18 are still missing. If you upload those, and delete your md5/ffp files, we should be able to continue.

Reply to this post
Reply [edit]

Poster: frogdancer Date: Jan 8, 2013 8:01am
Forum: etree Subject: Re: mp3's won't upload

OK, I got the email and I uploaded track 1 and it appears to be on there. I did get an error message when I uploaded it tho. I'm in the process of uploading tracks 17 and 18.

Can you give me a step by step of how to delete md5/ffp files?

Thanks for your help again!

Reply to this post
Reply [edit]

Poster: frogdancer Date: Jan 8, 2013 8:45am
Forum: etree Subject: Re: mp3's won't upload

OK, I believe i uploaded tracks 1 17 and 18 and deleted the mp5 files.

Reply to this post
Reply [edit]

Poster: frogdancer Date: Jan 8, 2013 12:13pm
Forum: etree Subject: Re: mp3's won't upload

some progress... some files are back. some tracks are still not deriving.

http://archive.org/details/tf2002-12-08.flac

any help would be appreciated.

Reply to this post
Reply [edit]

Poster: frogdancer Date: Jan 8, 2013 11:05pm
Forum: etree Subject: Re: mp3's won't upload ...

I recieved an email about mp5. The email asked me to contact you. I have several shows that are not uploading.

http://archive.org/details/tf2002-12-08.flac

http://archive.org/details/tf2002-06-16.flac

Also, I've been uploading another show and after all the files upload it keeps giving me a "bad identifier." code and everyting disappears.

I am getting help on how to create checksum files as I heard this is the issue I'm having. I'm figuring this out, but as of now have put many hours into this and nothing seems to be working. So I am asking for your assistance on this. Thank you.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Jan 9, 2013 5:34am
Forum: etree Subject: Re: mp3's won't upload ...

a) Looks like these two filesets are ok now.
b) Don't worry about creating md5's. The system can create t hem for you.
c) Make sure you include a .txt file along with your uploads - just take what you put into the description field, paste it into Notepad (or TextEdit, if you're on a Mac) and save it as a plain-text .txt file.

Reply to this post
Reply [edit]

Poster: frogdancer Date: Jan 9, 2013 6:24am
Forum: etree Subject: Re: mp3's won't upload ...

Thank you.

Is there any way of recovering the show I put up? I believe the date was 12/6/02 and band was Terrapin Flyer. I uploaded all files and when I submitted it gave me a bad identifier message and it all "disappeared." Is there any way to recover it?